FORUM F.A.E.I
Veuillez Vous inscrire pour pouvoir consulter les informations du Forum, Merci de votre compréhension !

FORUM F.A.E.I


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Logiciel(s)Logiciel(s)  ContributionContribution  
Bonjour, Bienvenue à tous nos membres, bonne visite sur le forum et très bonne lecture Salut pour une désinfection : http://www.faei-entraide.net/post?f=4&mode=newtopic
Pour éviter tout encombrement, veuillez s'il vous plait vider votre boite de messagerie Privée .... Merci de votre compréhension Wink
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Mises à jour importantes
TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

Navigation
Partenaires
TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE
Sujets les plus actifs
Pour réveiller un petit peu le forum :)
Malwaresbytes
mon ordi rame
RECHERCHE VULNERABILITE
[résolu]probleme d'internet
recherche origine Windows
Secure Preférence
Quelques petits problêmes
rapport ZHPDiag
extensions Google chrome
Derniers sujets
» CCleaner infecté par un virus !
par factor23 Jeu 28 Sep - 14:22

» J'apprends la photographie: 25 exercices pour progresser et réussir ses photos
par pimprenelle27 Mer 27 Sep - 16:44

» Ma musique du moment
par pimprenelle27 Mer 27 Sep - 16:06

» Quel moniteur 24" pour jeux vidéo
par pimprenelle27 Mar 12 Sep - 16:18

» Qu'est ce qu'on à fait au bon dieu
par pimprenelle27 Mar 12 Sep - 14:00

» Ouverture d'une session Windows 7 en cas d'oubli du mot de passe
par pimprenelle27 Mar 12 Sep - 13:33

» Rendre d’anciens programmes compatibles avec cette version de Windows
par pimprenelle27 Mar 12 Sep - 13:14

» remerciement
par pimprenelle27 Mar 18 Juil - 0:14

» Site sur la généalogie
par pimprenelle27 Lun 10 Juil - 18:20

Les posteurs les plus actifs de la semaine
Sondage
Sous qu'elle plateforme de Windows êtes Vous ?
Windows 8
29%
 29% [ 17 ]
Windows 7
44%
 44% [ 26 ]
Windows Vista
20%
 20% [ 12 ]
Windows XP
7%
 7% [ 4 ]
Total des votes : 59




Partagez | 
 

 [résolu] problème audio

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: [résolu] problème audio   Ven 31 Déc - 12:28

Bonjour, après un bon nettoyage (merci encore Haker Tool), je n'arrive plus à lire mes fichiers audio. Apparemment je manquerais de codecs. Quelqu'un peut-il me dire lesquels il faut installer ? Merci d'avance et bonne année !


Dernière édition par dragonrouge57 le Ven 31 Déc - 18:18, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 13:16

Bonjour,

Tu es sous quelle plateforme ? Windows XP ?

@+
Revenir en haut Aller en bas
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:04

Bonjour, non je suis sous Vista
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:07

Re,

Bah normalement Windows media player lit tous les fichiers audio ... ?
Fais un peu un clic droit sur un fichier audio que tu ne sais plus lire, Propriétés, S'ouvre avec... clique sur modifier, choisi "Windows Media Player"

Avais tu un programme de type VLC en remplacement de WMP?

@+

PS : je déplace ton post dans la section adéquate
Revenir en haut Aller en bas
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:20

le problème justement c'est que mon windows media player se ferme dès que j'essaie de l'ouvrir, il ne marche pas. Oui j'utilise VLC en remplacement pour les films, ça marche mais pas pour la musique.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:34

Bizarre que WMP se ferme inopinément .... Et que VLC ne sache lire les fichiers audio !

On va tenter de le réinstaller, par précaution, créer un point de restauration avant ! ...

Voir : http://www.forum-fec.net/t44-tuto-restauration-du-systeme-sous-windows-vista?highlight=restauration+vista

Directement au point 3

Puis:

RÉINSTALLATION DU WMP
======================

1-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter] du menu [Démarrer]

Tu recherches et tu effaces les clefs :
HKCurrent_Users\Software\Microsoft\MediaPlayer
HKLocal Machine\Software\Microsoft\MediaPlayer

La suppression des clefs rend possible l'effacement par la touche [Suppr] du dossier C:\Program Files\Windows Media Player.

Il faut que tu te donnes les droits pour effacer le répertoire, clic droit sur le dossier ==> [Propriétés] ==> onglet [Sécurité], si c'est coriace ==> bouton [Avancé] il est possible que tu aies une ligne [Interdire pour tout le monde] ==> bouton [Modifier] tu la vires et en revenant sur la première page, tu peux te donner les droits.


2-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :
Lecteur Windows Media*11 pour Windows*XP

Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter ensuite l'installation par le Setup.
Revenir en haut Aller en bas
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:39

J'ai un problème, je n'arrive pas à savoir où taper Regedit et je suis sous Vista pas sous XP
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:40

Salut
Pour avancer juju666
Essais cette manip , elle sert à réparer les erreurs WMP sous Vista
Citation :
Menu démarrer -> tape cmd -> fais un clic droit dessus -> "Exécuter en tant qu'administrateur" -> la fenêtre s'ouvre, tu tapes sfc /scannow
Puis dis moi si çà a changé quelque chose Wink
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
Invité
Invité



MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:43

essaye la manip de Tracks d'abord Wink
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:47

RE
Pour taper cmd où regedit c'est
Comme sur l'image si sa peux t'aider Wink
et si cette manip ne donne rien fait ce que juju666 ta conseiller Wink
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:51

ok ça annalyse le système pour l'instant
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:54

OUI sa va te supprimer tout les fichiers corrompu et te réparer WMP "en logique" comme WMP fait partie intégrante de vista sa devrais le remettre sur pieds Wink
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:57

donc normalement après je devrais pouvoir lire mes fichiers audio ?
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 14:58

OUI "normalement" Wink
EDIT: ce qu'il faut savoir c'est que généralement quant WMP ne fonctionne plus sous Vista c'est qu'il y a des programmes non compatible d'installer sur la machine , pourrais tu me dire ce que tu as d'installer sur ton Vista du genre tv plus ou autre logiciel pour regarder les vidéos ??

__________________________

IRC :#Track @ irc.recycled-irc.net


Dernière édition par "Track" le Ven 31 Déc - 15:04, édité 1 fois
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:02

après le scan cela m'indique : le programme de protection de ressources Windows n'a trouvé aucune violation d'intégrité
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:05

OK et toujours pas de son dans wmp alors ?? as tu lu ce que je t'ai répondu plus haut ?

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:06

désolée mais ça ne marche toujours pas ! j'ai installé ADSL TV, et d'autres, mais je ne sais plus, comment te fournir la liste ?
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:09

Oui en effet adsl tv n'est pas fait pour vista mais pour XP à moins qu'il on sortie une version Vista mais je ne pense pas Wink
Ou tu suit la manipulation à juju666 pour bien refaire ton install WMP ou alors iul faut que tu trouve tous les logiciels tv installer sur ta bécane et je te dirais quoi supprimer mais le mieux je pense est de suivre les conseille à mon ami juju666
à toi de voir Wink
Bien à toi
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:11

ah si c'est le adsl tv fm que tu as ?

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:14

non adsl tv mais j'ai installé un truc pour avoir des radios avec WMP (qui n'a jamais marché d'ailleurs)
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:16

Je vois désinstalle le via ajout suppression de programme et dis moi si sa a changer quelque chose Wink
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:18

là il faut que tu me donnes plus de détails sur la marche à suivre (pas douée en informatique moi !) lol
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:21


Menu démarrer=>panneau de configuration=>ajout suppression de programme et la cherche le logiciel en question puis clic dessus et supprime le Wink
Ou dans programme et fonctionnaliter



Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
dragonrouge57
Membre
Membre


Messages : 55
Points : 61
Réputation : 0
Localisation : Lorraine


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:25

j'ai supprimé adsl mais j'ai peur d'avoir installé d'autres logiciels qui risquent d'interférer, mais je ne sais pas lesquels....
Revenir en haut Aller en bas
"Track"
Membre
Membre
avatar

Messages : 218
Points : 326
Réputation : 5
Localisation : derrière mon écran


MessageSujet: Re: [résolu] problème audio   Ven 31 Déc - 15:29

OK
Citation :
j'ai installé un truc pour avoir des radios avec WMP (qui n'a jamais marché d'ailleurs)
Tu na pas désinstaller le logiciel que tu me disais qu'il ne fonctionnais pas alors ?
Il faut que tu fasse bien ce que je te conseille sinon on ni arriveras pas tu comprends
Tu doit bien le voir ce logiciel que tu as installer qui ne marche pas regarde et dis moi Wink
Cdt

__________________________

IRC :#Track @ irc.recycled-irc.net


Dernière édition par "Track" le Ven 31 Déc - 15:33, édité 1 fois
Revenir en haut Aller en bas
http://www.trackbushido.com/index.htm
Contenu sponsorisé




MessageSujet: Re: [résolu] problème audio   

Revenir en haut Aller en bas
 
[résolu] problème audio
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM F.A.E.I :: .:: Les Problèmes Informatiques c'est Ici ! ::. :: Windows /Logiciels-
Sauter vers: