FORUM F.A.E.I
Veuillez Vous inscrire pour pouvoir consulter les informations du Forum, Merci de votre compréhension !

FORUM F.A.E.I


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  Logiciel(s)Logiciel(s)  ContributionContribution  
Bonjour, Bienvenue à tous nos membres, bonne visite sur le forum et très bonne lecture Salut pour une désinfection : http://www.faei-entraide.net/post?f=4&mode=newtopic
Pour éviter tout encombrement, veuillez s'il vous plait vider votre boite de messagerie Privée .... Merci de votre compréhension Wink
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Mises à jour importantes
TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

Navigation
Partenaires
TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE

TEXTE REPERE
Sujets les plus actifs
Pour réveiller un petit peu le forum :)
Malwaresbytes
mon ordi rame
RECHERCHE VULNERABILITE
[résolu]probleme d'internet
recherche origine Windows
Secure Preférence
Quelques petits problêmes
rapport ZHPDiag
extensions Google chrome
Derniers sujets
» OneSafe Uninstaller, Pimprenelle27, Clé xfce/sfce~xubuntu de 128 go infectée
par louxor Dim 8 Juil - 14:35

» Les perles de l'informatique
par factor23 Mar 3 Juil - 9:16

» trojans et adwares sur win10, cubuntu, combat création clé usb récup avec power2go 12...
par M.I.L.$ Sam 16 Juin - 15:19

» mis a jour driver
par buckhulk Lun 11 Juin - 10:44

» PC tres ralenti
par pimprenelle27 Lun 21 Mai - 14:52

» Help certains sites ne marche plus avec firefox
par buckhulk Dim 28 Jan - 20:46

» Windows 10 et lightroom
par Toupie Mer 27 Déc - 14:09

» CCleaner infecté par un virus !
par pimprenelle27 Lun 18 Déc - 1:12

» J'apprends la photographie: 25 exercices pour progresser et réussir ses photos
par pimprenelle27 Mer 27 Sep - 16:44

Les posteurs les plus actifs de la semaine
Sondage
Sous qu'elle plateforme de Windows êtes Vous ?
Windows 8
28%
 28% [ 17 ]
Windows 7
45%
 45% [ 27 ]
Windows Vista
20%
 20% [ 12 ]
Windows XP
7%
 7% [ 4 ]
Total des votes : 60




Partagez | 
 

  Windows 7 : l'installation du SP1 peut provoquer des erreurs

Aller en bas 
AuteurMessage
Chantal
V.I.P
V.I.P
avatar

Messages : 1156
Points : 1600
Réputation : 56
Localisation : Nièvre


MessageSujet: Windows 7 : l'installation du SP1 peut provoquer des erreurs   Jeu 17 Mar - 3:03

Windows 7 : l'installation du SP1 peut provoquer des erreurs
Sauvegardez, sauvegardez, sauvegardez...
Système d'exploitation

15.03.2011

L’ arrivée du Service Pack 1 pour Windows 7 n’a pas vraiment bousculé les habitudes des utilisateurs, mais c’était précisément son rôle. Il s’agissait pour l’essentiel d’une compilation des mises à jour et hotfix sorties depuis la version RTM à l’automne 2009. On recense toutefois plusieurs cas de plantages à son installation, et quelques conseils s’imposent de nouveau.

Les symptômes peuvent être un redémarrage en boucle ou un crash complet du système. L’un des principaux problèmes arrive dans le cas où vous possédez une machine OEM reliée à un serveur WSUS (Windows Server Update Services), paramétrée par défaut. Le Service Pack 1 est alors présenté aux machines du réseau et l’installation mène à un plantage affichant le code d’erreur C00000034. Mais le problème le plus sérieux pour ce même cas est que l’installation supprime tous les points de restauration.

Or, ces derniers sont importants, et même si le processeur d’installation du SP1 en crée automatiquement un, nous vous conseillons d’en déclencher un manuellement. En outre, l’installation d’une mise à jour majeure n’est jamais un processus à prendre à la légère. Il vaut mieux sauvegarder ses données critiques pour ne pas avoir de mauvaise surprise. En cas de problème, un démarrage via la touche F8 permettra d’accéder à un menu (le même que pour le mode sans échec) et de lancer une restauration depuis le dernier point de sauvegarde.

Une autre solution est de passer par WinRE (Windows Recovery Environement). On peut y accéder en démarrant via la touche F8 également, et dans lequel on peut trouver différents outils, dont un éditeur de base de registre. Sur cette page , Microsoft propose ainsi plusieurs manipulations à effectuer dans la base de registre pour remédier au problème C00000034.

Sur l’un des forums officiels de Microsoft, on peut lire aussi plusieurs symptômes et soucis liés à l’installation du Service Pack 1. Il est bon de rappeler également que plus une machine charge de processus, plus elle comporte de risques de rencontrer des problèmes. Avant l’installation d’un Service Pack, les applications lourdes et très intégrées de type antivirus et suite de sécurité devraient être désinstallées pour être remises en place après. Les packs de langues optionnels peuvent également être une source de problèmes, mais le cas reste rare.

Pour l’instant, Microsoft enquête sur ces cas de plantages , et n’a pas d’autres informations à donner, puisque la source exacte n’est pas connue.

Source : PC INpact
Revenir en haut Aller en bas
 
Windows 7 : l'installation du SP1 peut provoquer des erreurs
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Installation de modules Windows
» [Résolu] Réinstallation Windows sur Netbook
» Windows 10 Cortana : sur le bureau, que peut-il faire pour vous ?
» [Résolu] processeur amd turion 64 et sp3
» cd d installation edition familiale

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM F.A.E.I :: .:: Les Problèmes Informatiques c'est Ici ! ::. :: Windows /Logiciels-
Sauter vers: